1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Incorrect version

Discussion in 'Technical Support' started by sweetind, Aug 21, 2013.

  1. sweetind
    offline

    sweetind New Member

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    I downloaded the new update via the launcher but when i try and join i get in and then a message pops up saying:

    "You are running an incorrect version od DAYZ_CODE, please download this file from dayzmod.com/downloads ( you are running version 1.0-Devbuild-200713 and the server is running version 0.9-Devbuild-08202013"

    and i then get disconnected.
     

    Attached Files:

  2. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    Then your not running the latest version, do a hash check via the launcher and then download the bad files.
     
  3. sweetind
    offline

    sweetind New Member

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    i have done that 3 times so i redownload the lot again and it works now
     
    thevisad likes this.
  4. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    Must have been something weird with the way it was downloading them.
     
  5. felice
    offline

    felice New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I'm getting this, too...and *no* amount of re-downloading is helping. it's driving me nuts.
     
  6. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    felice, delete all the files in your folder @dayzunleashed and then redownload it
     
  7. Siberian
    offline

    Siberian New Member

    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    3
    im having the exact same issue..

    re-DLing everything atm.

    i'll post back if it solves it.

    ps i had updated before trying to connect for the first time today.

    said i had Dl'd and updated, but still got the above error.^^^
     
  8. IIIpl4sm4III
    offline

    IIIpl4sm4III New Member

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    I just get kicked, it starts up with vanila dayz and i dont know where the launcher is downloading the files to
     
  9. Siberian
    offline

    Siberian New Member

    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    3
    ok re-DLing everything worked..
     
  10. felice
    offline

    felice New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Siberian,
    how did you re-DL?
    did you delete your @dayzunleashed folder first?
    did you start from scratch with downloading the updater?

    I've re-DL'ed everything twice now & I'm still getting the 'you are running version 1.0-Devbuild-200713 and the server is running version 0.9-Devbuild-08202013' error.
     
  11. thevisad
    offline

    thevisad HNGamers - HeadQuarters for all things fun! Staff Member

    Messages:
    499
    Likes Received:
    83
    Trophy Points:
    28
    Its possible the CDN you are connected to is out of sync, I will verify with the CDN owner. Where are you located?
     
  12. felice
    offline

    felice New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Toronto, Ontario, Canada
     
  13. Gottlieb
    offline

    Gottlieb New Member

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I couldn't play the mod because of this error message too. I then executed the launcher as Administrator and since then, everythings works.
     
  14. lugexd
    offline

    lugexd New Member Staff Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I know I was having the same issue, and I fixed it by choosing the "force download everything" option. and now it works.
     

Share This Page